Ta strona używa ciasteczek (cookies), dzięki którym nasz serwis może działać lepiej. Dowiedz się więcej OK, rozumiem
WebHelp.pl Blog Google Apps - koniec wsparcia dla Firefoksa 3.5, IE7 i Safari 3

Blog

Google Apps - koniec wsparcia dla Firefoksa 3.5, IE7 i Safari 3

Bartosz Romanowski 1 czerwca 2011 komentarze ()

Tagi:Firefox Gmail Google Google Apps Google Calendar Google Docs Google Sites Google Talk Internet Explorer Safari

GoogleGoogle oficjalnie ogłosiło, że od 1 sierpnia 2011 aplikacje Google Apps przestaną wspierać starsze wersje przeglądarek. Usługi takie jak Gmail, Google Calendar, Google Talk, Google Docs i Google Sites mogą nie współpracować poprawnie z Firefoksem 3.5, Internet Explorerem 7 i Safari 3. Oczywiście zmiana dotyczy również starszych wersji wymienionych przeglądarek.

Zmiana ta wydawać się może nieco kontrowersyjna, ale jest jak najbardziej sensowna. Nowe funkcje, które są wprowadzane do aplikacji Google, po prostu nie działają zbyt dobrze (lub nawet w ogóle) w starszych przeglądarkach. Użytkowników starszych wersji nie jest zbyt wielu - z Firefoksa 3.5 (lub starszego) korzysta nieco ponad 3% internautów, a z IE7 i IE6 około 7,5%. Dla niektórych z nich taka decyzja Google może stać się impulsem do aktualizacji przeglądarki, co akurat wszystkim wyjdzie na dobre.

Bartosz Romanowski

Programista, gadżeciarz, krytyczny miłośnik produktów Apple, fan ciężkich brzmień i niepoprawny pesymista.


Zobacz także

Komentarze



HTML CSS JavaScript PHP bazy danych MySQL Flash grafika framework hosting domeny pozycjonowanie wordpress Facebook